Alarm Lamp Flashes

    10-Jul-2013
    8201860900

    Issue

    When an error occurs, the Alarm lamp flashes orange. Check the status of the lamps, then take the appropriate action in Alarm Lamp Flashes or ON Lamp and Alarm Lamp Flash Alternately.
    Depending on the error, a support code (error number) and a message are displayed on the computer screen.
    REFERENCE
    - Alarm Lamp Flashes
    - ON Lamp and Alarm Lamp Flash Alternately

    Cause and Solution

    [ Alarm Lamp Flashes ]
    [ ON Lamp and Alarm Lamp Flash Alternately ]

    Number of flashes = 2 flashes / Support Code = 1000
    < Cause >
    Machine is out of paper.
    < Action >
    Reload the paper on the rear tray and press the Black or Color button.

    Number of flashes = 3 flashes / Support Code = 1300
    < Cause >
    Paper jam.
    < Action >
    The paper may be jammed. Remove the jammed paper, reload paper properly in the machine, then press the Black or Color button.

    Number of flashes = 4 flashes / Support Code = 1687
    < Cause >
    Is the FINE cartridge is installed properly?
    < Action >
    Open the cover, push up the FINE cartridge completely, then confirm that the FINE cartridge is installed properly.
    After confirming that the FINE cartridge is installed properly, close the cover.
    If the problem is not resolved, remove the FINE cartridges, then install them again.

    Number of flashes = 5 flashes / Support Code = 1401
    < Cause >
    The FINE cartridge is not installed.
    < Action >
    Install the FINE cartridge.

    Number of flashes = 5 flashes / Support Code = 1403
    < Cause >
    Appropriate FINE cartridge is not installed.
    < Action >
    Install the appropriate FINE cartridge.
    If the error is not resolved, contact the service center.

    Number of flashes = 5 flashes / Support Code = 1485
    < Cause >
    Appropriate ink cartridge is not installed.
    < Action >
    Printing cannot be executed because the ink cartridge is not compatible with this machine.
    Install the appropriate ink cartridge.
    If you want to cancel printing, press the machine's Stop button.

    Number of flashes = 8 flashes / Support Code = 1700
    < Cause >
    The ink absorber is almost full.
    < Action >
    Press the machine's Black or Color button to continue printing.
    Contact the service center.

    Number of flashes = 9 flashes / Support Code = 1890
    < Cause >
    The protective material for the FINE cartridge or the tape remains attached.
    < Action >
    Check the inside of the machine. If the protective material or the tape remains attached, remove it.

    Number of flashes = 13 flashes / Support Code = 1686
    < Cause >
    The ink may have run out.
    < Action >
    The function for detecting the remaining ink level will be disabled since the ink level cannot be correctly detected.
    If you want to continue printing without this function, press the machine's Stop button for at least 5 seconds.
    Canon recommends to use new genuine Canon cartridges in order to obtain optimum qualities.
    Please be advised that Canon shall not be liable for any malfunction or trouble caused by continuation of printing under the ink out condition.

    Number of flashes = 14 flashes / Support Code = 1684
    < Cause >
    The ink cartridge cannot be recognized.
    < Action >
    Printing cannot be executed because the ink cartridge may not be installed properly or may not be compatible with this machine.
    Install the appropriate ink cartridge.
    If you want to cancel printing, press the machine's Stop button.

    Number of flashes = 15 flashes / Support Code = 1682
    < Cause >
    The FINE cartridge cannot be recognized.
    < Action >
    Replace the FINE cartridge.
    If the error is not resolved, the FINE cartridge may be damaged. Contact the service center.

    Number of flashes = 16 flashes / Support Code = 1688
    < Cause >
    The ink has run out.
    < Action >
    Replace the ink cartridge and close the cover.
    If printing is in progress and you want to continue printing, press the machine's Stop button for at least 5 seconds with the ink cartridge installed. Then printing can continue under the ink out condition.
    The function for detecting the remaining ink level will be disabled.
    Replace the empty ink cartridge immediately after the printing. The resulting print quality is not satisfactory, if printing is continued under the ink out condition.


    Number of flashes = 2 flashes / Support Code = 5100
    < Cause >
    Printer error has occurred.
    < Action >
    Cancel printing, turn off the machine. Then clear the jammed paper or protective material that is preventing the FINE cartridge holder from moving, and turn on the machine again.
    IMPORTANT
    • Be careful not to touch the components inside the machine. The machine may not print out properly if you touch it.
    • If the problem is not resolved, contact the service center.

    Number of flashes = 10 flashes / Support Code = B200, B201
    < Cause >
    An error requiring you to contact the service center has occurred.
    < Action >
    Turn off the machine, and unplug the power cord of the machine from the power supply.
    Contact the service center.

    Number of flashes = Other cases than above. / Support Code = 5011, 5012, 5200, 5400, 5B00, 6000, 6800, 6801, 6930, 6931, 6932, 6933, 6936, 6937, 6938, 6940, 6941, 6942, 6943, 6944, 6945, 6946
    < Cause >
    Printer error has occurred.
    < Action >
    Turn off the machine, and unplug the power cord of the machine from the power supply.
    Plug the machine back in and turn the machine back on.
    If the problem is not resolved, contact the service center.